KéroStart Forum
http://www.kerostart.com/

MERLIN 160: switchover à 160 degrés
http://www.kerostart.com/viewtopic.php?f=10&t=3494
Page 1 sur 1

Auteur:  pinson [ Sam Avr 12, 2014 4:36 pm ]
Sujet du message:  MERLIN 160: switchover à 160 degrés

Bonjour
je suis en train de mettre en route un Merlin 160 "kerostart" et ,à chaque essai de démarrage, le basculement "switchover" se fait vers les 160 degrés alors que la notice indique plutot 80 degrés pour cette phase. La température du réacteur est bien prise en compte mais le FADEC ne bascule pas de lui meme dans l'autre phase à 80 dégrés.
Bon, çà fonctionne mais pas comme décrit dans la notice...
Est ce normal ?
Merci !
Stéphane

Auteur:  ice_man [ Dim Avr 13, 2014 7:06 pm ]
Sujet du message:  Re: MERLIN 160: switchover à 160 degrés

a tu la notice du 160 ou du vt80/m100 ? j'ai cru remarquer en fonctionnement que les temperature n'était pas tout a fait pareil par contre 160° ça me parais un peu elevé oui enfin si ça marche sans flamme !

Auteur:  pinson [ Lun Avr 14, 2014 5:46 pm ]
Sujet du message:  Re: MERLIN 160: switchover à 160 degrés

Salut
cela démarre plutôt bien mais la notice commune au 90/140/160 indique 80 degrés et je ne vois pas comment régler cette valeur dans le FADEC.
2 démarrage ce WE et 2 swichtover à 160 degrés.
C'est en fait le réglage d'usine et finalement peut être normal ....
Il y a surement des différences par rapport à la notice car si je compare la programmation de l'appairage de l'émetteur au FADEC qui est très simple selon la notice alors que c'est beaucoup moins simple en réel avec une T12 FG (course à 50% de par et d'autres, end point à 100 %, trim des gaz pas utilisé (inter de coupure à la place) mais qui faut quand même mettre à fond..)

Page 1 sur 1 Heures au format UTC + 1 heure
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/