KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Ven Aoû 23, 2019 12:13 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 13 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: Dim Juil 07, 2019 6:46 pm 
Hors ligne
Moustachu

Enregistré le: Dim Sep 04, 2016 9:12 pm
Messages: 206
Localisation: 79000 Niort
Bonjour,

voici mon problème actuel:

-Mini Diamond
-Merlin M100

Il y a 2 mois environ, au 4è vol, lors d'un tonneau, le réacteur a calé sans raison apparente.
Atterrissage d'urgence.
Redémarrage au sol sans souci.
Vérifications rapides : rien vu de particulier.
2 vols suivants sans souci, test tonneau: sur le 1er, un léger hoquet mais sans plus, et rien par la suite.

Puis un incident sur le vol suivant : sonde température HS à la fin du vol, retour usine, réparation/remplacement sonde chez JetMunt.

Depuis, 3 autres vols sans problème (dont 2 cet après-midi), tonneaux ou looping et autres sans souci.

Sur le 4è vol, ce jour: lors d'un vol tranche, léger hoquet sans suite, poursuite du vol, puis une demi-boucle, suivie d'un essai de boucle ventre et dès que j'ai commencé à pousser, calage avec fumée blanche de 10m environ.
Rétablissement, sortie train et volets 1 cran, atterro sans problème (j'étais haut et en vent arrière).
Redémarrage au sol sans problème.

Avez-vous des idées sur ces calages intempestifs ...?

Il semble donc que ça ne vienne pas du réacteur, qui de plus a été revu en usine récemment.

Problème de pompe? Tuyauterie??

Merci d'avance aux idées qui pourraient m'aiguiller vers une solution....

_________________
Cyrille
--
Xcalibur - JetMunt VT80
Mini Avanti S - K45
L39 VT80
Mini Diamond - M100


Mamba 12S - 6500W -(Biplan - 2m)
P40 1m85- 10S (+sono !)

Eurofighter - vole pas ... :(


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Dim Juil 07, 2019 7:21 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1850
Localisation: Saint Dizier
Souci d'alimentation en carburant.
Probablement un filtre entre la nourrice et le reacteur ( avant ou apres la pompe) ce qui est à proscrire.
Si ce n'est pas ça, un Festo mal enclenché ( déjà vu plein de fois)

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Juil 07, 2019 9:04 pm 
Hors ligne
Moustachu

Enregistré le: Dim Sep 04, 2016 9:12 pm
Messages: 206
Localisation: 79000 Niort
Oui il y a un filtre....
Sur les autres avions ça ne pose pas de problème, mais si c'est une cause possible, je vais déjà l'enlever pour voir.
On ne met jamais de filtre? Il me semblait que c'était évoqué, pour éviter les saletés qui pourraient justement entrer dans les injecteurs ....

Et je vais revérifier les Festo....

Merci pour ces pistes ;)

_________________
Cyrille
--
Xcalibur - JetMunt VT80
Mini Avanti S - K45
L39 VT80
Mini Diamond - M100


Mamba 12S - 6500W -(Biplan - 2m)
P40 1m85- 10S (+sono !)

Eurofighter - vole pas ... :(


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 12:02 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1850
Localisation: Saint Dizier
En recherche de panne, il faut exclure le " d'habitudes ça marche" car si 99% du temps le système donne satisfaction, tu nous interroges sur le 1% (voire moins) qui pose pb.
Quel message affiche le GSU ? ( SpeedLow je suppose)

S'agissant du filtrage:
L'élément à protéger n'est pas l'injecteur...mais la pompe.
Le jeu des pignons de pompe est d'un cheveu (50 microns = 5/100eme de mm), donc une impureté ne peut pas arriver à l'injecteur sans bloquer au préalable la pompe. Exit l'histoire de la pompe qui ferait des copeaux...de toute façon si elle fait des copeaux, elle s'arrête dans les 2~3 secondes maxi ( rapport au jeu dont j'ai parlé).
Donc c'est bien la pompe à protéger. Là il vient immédiatement l'idée de mettre un filtre entre l'UAT et la pompe. C'est tentant mais si ton filtre (Festo transparent j'imagine) a de l'air à l'intérieur, une petite secousse, tonneau ou autre au moment d'une aspiration importante du moteur -> extinction des que cette bulle se décroche du filtre par aspiration.
Si tu veux te convaincre de mon propos: fais tourner ton moteur à 75% et tapote (pichenette) le filtre franchement. Tu verras que l'air sort du filtre pour aller dans le moteur).
Que faire?
Utiliser un filtre type UAT BVM avec une membrane qui ne laisse passer que le kero et stoppe le reste ( air, impuretés, herbe, cailloux, etc)
En revanche, j'ai un filtre entre le réservoir principal et cette nourrice, et j'en ai un autre entre la prise de remplissage avion et la nourrice.

Cordialement

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 6:20 am 
Hors ligne
Moustachu

Enregistré le: Dim Sep 04, 2016 9:12 pm
Messages: 206
Localisation: 79000 Niort
Pour le GSU, j'ai pas fait attention, et j'ai débranché tout pour relancer le réacteur: mon souci était de m'assurer qu'il fonctionnait toujours ....

Pour le filtrage, tous ces éléments étant d'une logique implacable, ils me vont très bien et je vais m'empresser d'appliquer tout ce que tu dis ! :)
Et effectivement je vais enlever le filtre bleu, et laisser l'UAT BVM faire le job.....

Et donc changer le filtre pour en mettre un en entrée d'UAT (ou même plus simplement en sortie du bidon), la majorité des saletés se trouvant dans le carburant.


Corollaire: faut-il nettoyer l'UAT de temps en temps, et comment ....?

Merci beaucoup pour cette leçon . ;)

_________________
Cyrille
--
Xcalibur - JetMunt VT80
Mini Avanti S - K45
L39 VT80
Mini Diamond - M100


Mamba 12S - 6500W -(Biplan - 2m)
P40 1m85- 10S (+sono !)

Eurofighter - vole pas ... :(


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 10:10 am 
Hors ligne
"The" Pilote

Enregistré le: Mar Déc 16, 2014 11:39 am
Messages: 174
Localisation: Var
Sauf erreur de ma part il me semble qu’un filtre doit toujours être en pression et pas en dépression.
Si c’est bien le cas cela impliquerait que si un filtre est installé à bord il ne peut être placé qu'après la pompe.

_________________
Harpoon II, P120SX
F9F, GBOOSTER 130
M2000, P160SX


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 11:29 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1850
Localisation: Saint Dizier
Oui...et ne sert donc à rien...CQFD

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 3:23 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Ven Jan 01, 2016 6:47 pm
Messages: 310
Localisation: Blois
Perso je n’ai strictement aucun filtre sur aucun de mes jets et n’ai jamais rencontré le moindre souci.

Bien entendu : filtre au niveau du bidon de remplissage + crépine réservoir principal + chaussette UAT.

_________________
Boomerang Sprint (Gbooster 80+) : vendu
Ultra Flash CARF (Merlin 100 XBL) : vendu
Diamond AD (IQ Hammer 200+) : vendu
Odyssey Top RC (Kingtech 120) : vendu
Mini Diamond AD (Merlin 100 XBL) : vendu
Viper CARF (Evojet B230) : destroyed
Dynamo Carbone ARG (Merlin 100 XBL) : à venir
Stiletto Carbone BS JET (Merlin 100 XBL)
Phœnix AD (Merlin 100 XBL)
Rafale AD 1/7 (Merlin 140 XBL)
Scirocco Carbone ARG (Merlin 140 XBL)
Viper CARF (Merlin 200 XBL)
Havoc SS EA (Merlin 200 XBL) : à venir


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 4:33 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Avr 14, 2015 7:53 am
Messages: 304
DARKHAN a écrit:
Perso je n’ai strictement aucun filtre sur aucun de mes jets et n’ai jamais rencontré le moindre souci.

Bien entendu : filtre au niveau du bidon de remplissage + crépine réservoir principal + chaussette UAT.


Moi pareil, depuis plus de 20 ans, que une plongeur a feutrine sur le UAT.


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Juil 08, 2019 8:31 pm 
Hors ligne
Moustachu

Enregistré le: Dim Sep 04, 2016 9:12 pm
Messages: 206
Localisation: 79000 Niort
Donc application immédiate !
Retrait du filtre Festo, mise en place d'un filtre sur le remplissage de l'UAT.
Du coup modification de la position de la pompe, après réalisation d'un support en impression 3D, et double vérification de l'enfoncement des tubes Festo ....

Bon, ben y'a pu k'à attendre dimanche .... :siffle:

_________________
Cyrille
--
Xcalibur - JetMunt VT80
Mini Avanti S - K45
L39 VT80
Mini Diamond - M100


Mamba 12S - 6500W -(Biplan - 2m)
P40 1m85- 10S (+sono !)

Eurofighter - vole pas ... :(


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 13 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kéro start © 2009. Custom By Xender



forums