KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Jeu Mai 24, 2018 10:36 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 
Auteur Message
MessagePosté: Dim Nov 15, 2015 5:49 pm 
Hors ligne
Kéro Burner

Enregistré le: Mar Sep 17, 2013 12:25 am
Messages: 44
Bonjour à tous !!!
Je viens de me rendre compte que lorsque je programme mes servos de volets sur le slider de droite de ma nouvelle radio FUTABA T18 SZ, les servos bougent intempestivement sans action de ma part. Ces perturbations disparaissent lorsque j'affecte les servos sur des inters ou autre.

Avez-vous remarqué ce même problème sur vos nouvelles T18SZ ????
Avez-vous des solutions ?

_________________
Rafale AD / Hawk 100 Skymaster / Grey hawk Skymaster / Kingtech 180 G / Diamond AD


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Dim Nov 15, 2015 9:04 pm 
Hors ligne
"The" Pilote

Enregistré le: Mar Déc 16, 2014 11:39 am
Messages: 138
Localisation: Var
Bonjour, je n'ai pas de T18 SZ, mais as tu regardé en page "servo monitor" si la sortie concernée "oscille" comme tes servos.
Si c'est le cas tu as peut être une page "dial monitor". Tu peux regarder si tu observes le même comportement. Éventuellement sur différentes positions de ton slider. Cela pourrait peut être indiquer un problème sur cette commande (potentiomètre, cable ou prise). As tu essayé un autre slider ?
Je te joint deux copies de ces écrans pour une T18MZ :


Fichiers joints:
image.gif
image.gif [ 12.28 Kio | Vu 1651 fois ]
image.gif
image.gif [ 14.53 Kio | Vu 1651 fois ]

_________________
Harpoon II, P120SX
F9F, GBOOSTER 130
M2000, P160SX
Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Nov 15, 2015 9:20 pm 
Hors ligne
Kéro Burner

Enregistré le: Mar Sep 17, 2013 12:25 am
Messages: 44
Merci pour ta réponse! Je n'ai pas vérifié le diar monitor par contre j'ai fais plusieurs tests et sur le spider de gauche j'ai aussi les servos qui bougent sans raison. Par contre sur d'autres inter ou potar les mêmes servos ne bougent pas...


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: Jeu Fév 18, 2016 5:42 pm 
Hors ligne
"The" Pilote

Enregistré le: Mer Aoû 20, 2014 5:43 pm
Messages: 130
Peut être un problème de calibration des commandes. J'ai eu ça sur ma 14sg.


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Fév 18, 2016 6:42 pm 
Hors ligne
Kéro Burner
Avatar de l’utilisateur

Enregistré le: Ven Juin 20, 2014 1:49 pm
Messages: 37
Idem sur la mienne, même problème sur les mêmes sliders.
C'est bien décevant, je n'avais pas de pb avec ma t12.

J'ai l'impression qu'il s'agit d'un pb mécanique.
L'instabilité est sur toute la plage de fonctionnement.
Solution utilisée dans mon cas : réglage des servos.
Je reste à l'écoute si vous trouvez mieux
Cordialement


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kéro start © 2009. Custom By Xender



forums