KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Dim Sep 23, 2018 11:13 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
Auteur Message
 Sujet du message: Info démarrage p20 kerostart
MessagePosté: Ven Jan 27, 2017 6:25 pm 
Hors ligne
Post combustionneur

Enregistré le: Ven Sep 10, 2010 9:21 am
Messages: 78
Localisation: lion sur mer (14)
Bonjour

Est ce que le froid peu empêcher le démarrage d'un réacteur kerostart ( jetcat p20 )
ECU v10

Merci pour vos retour

Pour ma part la procédure reste au 3 led qui clignote


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Ven Jan 27, 2017 6:27 pm 
Hors ligne
Moustachu

Enregistré le: Ven Jan 01, 2016 6:47 pm
Messages: 269
Localisation: Blois
Ai démarré sans aucun problème un Merlin 100XBL par -4 degrés dimanche dernier ;)

_________________
Boomerang Sprint (Gbooster 80+) : vendu
Ultra Flash CARF (Merlin 100 XBL) : vendu
Diamond AD (IQ Hammer 200+) : vendu
Dynamo Carbone ARG (Merlin 100 XBL) : vendu
Odyssey Top RC (Kingtech 120) : vendu
Viper CARF (Evojet B230) : destroyed
Mini Diamond AD (Merlin 100 XBL)
Stiletto Carbone BS JET (Merlin 100 XBL)
Phœnix AD (Merlin 100 XBL) en approche
Rafale AD 1/7 (Merlin 140 XBL)
Scirocco Carbone ARG (Merlin 140 XBL)
Viper CARF (Merlin 200 XBL) en approche


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Jan 27, 2017 6:30 pm 
Hors ligne
Post combustionneur

Enregistré le: Ven Sep 10, 2010 9:21 am
Messages: 78
Localisation: lion sur mer (14)
je trouve ca tres bizarre que rien ne se passe ...

les accu sont charger , test électrovanne ok
le démarreur tourne en alim direct via LE GSU

pas contre je trouve pas comment tester la pompe et ainsi que le prechauffage

_________________
sebastien


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Jan 27, 2017 6:58 pm 
Hors ligne
Post combustionneur

Enregistré le: Ven Sep 10, 2010 9:21 am
Messages: 78
Localisation: lion sur mer (14)
J'ai trouvé: c'était un problème de trim dans la radio


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron

Kéro start © 2009. Custom By Xender



forums