KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Sam Aoû 15, 2020 9:31 am

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 1 message ] 
Auteur Message
MessagePosté: Lun Juin 29, 2020 8:14 pm 
Hors ligne
Kéro Burner

Enregistré le: Lun Nov 20, 2017 7:59 pm
Messages: 20
Bonjour à tous

J'ai un souci avec le fonctionnement de mon module télémétrie Kingtech avec ma Futaba T16.

Le module est connecté à l'ECU sur la prise "GSU" et coté récepteur sur la connexion SBUS2 (recepteur 7008SB). Après paramétrage avec le GSU réglages sur :

Étape 1 : système "FUTABA V10"

Étape 2 : capacité réservoir 1800ml

Étape 3 : Pompe sur 500

Étape 4 : Echelle rpm sur 100

Étape 5 : enregistrement "save done"

Étape 6 .......

Sur la radio j'ai activé la télémétrie dans "type de système". Dans le "menu base/ télémétrie" je ne vois pas les infos kingtech!

Merci d'avance pour vos idées.


Haut
 Profil  
Répondre en citant le message  
Haut
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 1 message ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kérostart © 2020. Custom By Xender